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Introduction to LatNavNet Reports 

TSP LOG 

 

 

1: Wellbore Path Track 

2: Offset (Black Line) 

3: Gamma String (Blue Line, then each pass is colored individually) 

4: Formation Tops 

5: True Stratigraphic Position Scale 

6: Measure Depth Scale on the Wellbore Path Track 

7: Gamma Ray Scale 

8: Report Header with Well Information 
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Introduction to LatNavNet Reports 

Wellbore Plot: Measure Depth View 

 

 

 

1: Measure Depth Scale for entire chart 

2: Apparent formation Dip Scale and Profile 

3: True Vertical Depth Scale for the Wellbore Cross Section 

4: Gamma Ray Scale and Gamma Log 

5: Current Wellbore Path in the Cross-Section Track (solid black line) 

6: Formation Tops 

7: Fault Cuts 

8: Report Header with Well Information 
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Introduction to LatNavNet Reports 

Wellbore Plot: Vertical Section View 

 

 

 

1: Vertical Section Scale for entire chart 

2: Apparent formation Dip Scale and Profile 

3: True Vertical Depth Scale for the Wellbore Cross Section 

4: Gamma Ray Scale and Gamma Log 

5: Current Wellbore Path in the Cross-Section Track (solid black line) 

6: Formation Tops 

7: Fault Cuts 

8: Drilling Target Line @ 0’ VS 

9: Report Header with Well Information 
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Part One  

Well Data Management System (WDMS) 

 
 
 
 
With LatNavNet’s cloud-based Well Data Management System (WDMS) the entire team is empowered to work together 
and literally be on the same page.  
 

• QC and load data once for sharing across the entire operations team  

• Pull and share data directly from the cloud for fast and easy data access  

• Save and backup all data and interpretations in the cloud seamlessly  

• Administer well assignments, and re-assignments, while managing individual and shared wells  

• Assign and manage multiple interpretation versions across your team working from any location  
 
Data managed through the cloud will free your team of restrictive bit-locks, dongles and thumb drives, providing access 

anywhere for greater mobility and less overhead.  

 

 

 
 

 

 

For a free demo of LatNavNet please contact sales@hsigeosciences.com 

www.hsigeosciences.com 

 

mailto:sales@hsigeosciences.com
http://www.hsigeosciences.com/
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Logging into LatNavNet and Opening WDMS 

 

 We will now login into LatNavNet.  Start by double clicking the LatNavNet icon on your desktop. 

 

Next we will Login with a User Name and Password.  If you do not have a user name and password please 

contact helpdesk@hsigeosciences.com. 

 

An Assigned Wells window will pop up. CLICK OPEN WDMS. The program will open your internet browser to latnav.net 

(WDMS). 

mailto:helpdesk@hsigeosciences.com
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WDMS Functions and Well Workflow- Well Setup

 

 
The Well Workflow assists you in creating a new well in a step by step process. Click My Workflows → Well 

Workflow. 

WDMS Functions and Well Workflow- Loading Well Information 

 

If you have a LAS file for this well, you may access it here to capture well identification data. Browse for the 

appropriate file, select the file, click “Parse” to complete the automated data capture. Otherwise, fields can be 

entered manually. Once done click “Save” to move to the next step. 
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WDMS Functions and Well Workflow- Loading the Type Log (Offset) 

 

 

Click → Add New Offset 

 

 

Click “Browse” to locate your offset file and click “Load Offset” to continue. 
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WDMS Functions and Well Workflow- Loading the Type Log (Offset) 

 

 

 

Review the well data below and edit as needed. Fields designated with an asterisk are required. Fields not 
captured from the LAS file may be manually entered. 

Choose the primary correlation curve (required) by selecting the radial button next to the curve. This curve will 
be the primary offset well curve used for correlation to the new lateral well log during interpretation.  The 
square check box shows the curve(s) that are available for import.  Check all that apply. 

After choosing the primary correlation curve, click “Save Offset” to complete the upload. 
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WDMS Functions and Well Workflow- Loading Formation Tops 

 

The next step is to import the formation tops from Type Log. 

 

 

On the Formation Tops page, the user is required to define the formation tops and target stratigraphic datum 
from the offset well(s). 

Formation names and their corresponding measured depths may be manually entered, or loaded from an 
existing tab delimited text file where Column 1 = Formation Name, Column 2 = Measured Top Depth. To load 
formation data from a file, browse for the file then click “Load” to complete the upload.  

To change a formation name or depth, click remove, then enter the correct name and depth in the text box, click 
“Add Formation” to complete the change. 

Formation Tops can also be entered in manually by typing the formations names into the Formation Name 
column as well as the depths for each formation in the Top Depth column. Then click “Add Formation”. The user 
can also select a formation by clicking on its location in the gamma display at the bottom of the page. 
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WDMS Functions and Well Workflow- Loading Formation Tops 

 

 

 

Once formation data is defined, select the radial button corresponding to the stratigraphic datum (this function 
is required) that will serve as the target formation and also define the zero TSP datum.  

After all formations are added, select “Save and Done Loading Offsets” if you have completed all offset well 
entries, or select “Save and Load Another Offset” to return to the “Create Offsets” page to add another offset 

well to the project.  
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WDMS Functions and Well Workflow- Adding multiple offsets 

 

The following step describes how to load multiple offsets to your well.   

 

Existing project vertical offset wells (Existing Offsets) and/or previously interpreted lateral wells (Existing TSP 
logs) can be uploaded from the project database for correlation. New offset wells can also be imported as 
needed. Begin by importing any desired existing vertical offsets or existing TSP logs by selecting “Add Existing 
Offset” or “Add existing TSP Log,” and selecting the chosen well(s) from the dropdown list. Click “Add” to begin 
the upload. 

When you have added existing offset wells (if any), you can add a new offset well to the project. Select “Add 
New Offset” to continue to the next page of the workflow. 

Once all offsets desired are loaded, determine which offset will be the Primary and select the radial button next 
to the appropriate offset and then click “Done” 
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WDMS Functions and Well Workflow- Creating the Survey Template 

  

 This step shows you how to setup a Survey Template for importing directional survey data from the field. 

 

The Setup Survey Template page is required to create a data upload template to capture the directional survey 
data from the lateral well for geo-navigation. The template will be used to guide the upload of initial and 
incremental directional survey data. If incremental directional data is formatted differently than the initial 
template, a new template will need to be created, or the new input file modified to ensure an accurate upload. 

Begin by browsing for the new lateral directional survey file, select the directional survey file and click “Begin 
Template Layout” to display the survey data and begin the template creation. 
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WDMS Functions and Well Workflow- Creating the Survey Template 

 

 

 

 

Six variables must be selected to create the survey template.  Click the column of the desired data for import in 

the order it appears on the left in “Red” (MD, INC, AZI. TVD, N/S, and E/W).  The variables highlighted “Red” that 

say “Not Set” will change to “Green” and say “Set!” once selected.  If you click on the wrong column for the 

appropriate variable you can start over by pressing “Reset” highlighted in blue. 

 

 

**NOTE**  

The Measure Depth value you choose will be the starting point of the interpretation. 
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WDMS Functions and Well Workflow- Creating the Survey Template 

 

 

 

Preview the data below. Verify that 1) the highlighted columns match the required survey input fields 
(Measured Depth, Inclination, Azimuth, TVD, N/S and E/W). Also verify that the first row highlighted represents 
the chosen tie-in depth and the rows below the tie-in display the proper incremental survey points. If the 
template is mapped correctly, click “Approve” to complete the survey data upload.  
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WDMS Functions and Well Workflow- Creating the LAS Template 

 

 

The LAS Template page is required to create a data upload template to capture initial and incremental digital 

LAS curve data from the lateral well to support geo-navigation. Begin by browsing for the new lateral LAS file, 

select the file and click “Select Curves for Import” to display the parsed digital LAS curve data and begin the 

template creation. 

 

 

The LAS has been auto loaded from the well setup page. The gamma curve has been preselected to import and 

to be the primary correlation curve. Check mark any additional curves to import. Then click “Preview Data for 

Import”. 
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WDMS Functions and Well Workflow- Creating the LAS Template 

 

 

Preview the parsed digital LAS file data below. Verify that the data type matches the header for each column of 

data. If correct, click “Approve” to complete the template. If incorrect, click “Cancel” to repeat the LAS template 

creation process. 
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WDMS Functions and Well Workflow- Assigning a Well to a User 

 

After the Survey and LAS Template have been created, you can now assign a user to the well. 

 

Select the well that needs to be assigned, Right Click and click on “Assign User”. A list of available users will be 

presented in a pop up. Select the appropriate user and click “Save” and “Done”.  If the desired user does not 

appear in the drop down list please contact helpdesk@hsigeosciences.com to have them added to the project.   

Return to the LatNavNet client to open the well (pg. 20). 

 

 

 

 

 

 

 

 

 

 

 

 

mailto:helpdesk@hsigeosciences.com
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WDMS Functions and Well Workflow- Loading Data 

 

 

To import new field data, click on File Manager → Import Files 

 

 

Select the appropriate well. Drag and drop your files to the appropriate uploader or use the 'Add Files' button to 

upload your files. 
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WDMS Functions and Well Workflow- Cloning a Well 

 

 

Select the well that needs to be cloned, Right Click and click on “Clone a Well”. A list of available users will be 

presented in a pop up menu. Select the user that will be assigned to the clone and click “Save” and “Done”.  This 

feature allows multiple users to interpret and Geo-Navigate the well alongside the primary user of the well such 

as a senior interpreter.   

 

**NOTE** 

 Cloned wells do not alter anything on the primary well.  The cloned well will mimic the last saved 

point of a primary well (save to server feature).  Adjusted gamma data may need to be re-adjusted if changes 

were made as well as displaying Centerline Plots or Planned data previously added.  See Additional LatNavNet 

features for Centerline Plots and displaying Planned data (Page 48). 
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WDMS Functions and Well Workflow- Deleting Data 

 

 

To delete data right click on the well then click “Delete Survey Data” 

 

At the bottom of the page enter a depth to truncate the data. Click “Ok” then the range of data that will be 

deleted will be highlighted then click “Delete”. 



23 
 

WDMS Functions and Well Workflow- Adding Plan Data 

 

 

To add a planned survey, select the well, right click then click “Planned Survey” 

Browse for the plan survey file, select the plan survey file and click “Begin Template Layout” to display the plan 

data and begin the template creation.  Similar to survey template creation stated previously. 
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WDMS Functions and Well Workflow- Viewing Loaded Files and Reports 

 

 

To view all uploaded data click on File Manager → View Files 

 

 

All files imported into the well are listed in the database. There is also an option to download a particular file    

by right clicking on the appropriate file. 
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Part Two 

LatNavNet (Client) 

 
LNN’s fast and easy, menu-driven workflows helps reduce your well set-up time and enhance interpretations. 
The graphical user interface gives you the ability to generate extremely accurate and concise interpretations 
for compiling informative, high-resolution reports to meet your asset team’s requirements. Options include: 
 
• Proposed wellbore path and Target Line Projections in graphical displays and reports 
• Percent in zone can be calculated by selecting the start and end of formation intervals  
• Ability to customize color shading of zones, formations and target areas on cross sections  
• Automatically generated reports and easy-to-configure templates allow for complete customization  
• The ability to clone and share wells allows for multiple interpreters and various working 
 interpretation  scenarios  
• Standard reports feature both Vertical Section (VS) and Measured Depth (MD) cross-section views  
• Reports include scaling and labeling options with multiple graphs throughout  
• All reports include the wellbore’s True Stratigraphic Position (TSP) relative to a reference target 
 marker  
• Reports also include apparent dip angles, fault identification, MD and TVD as the lateral is drilled  
• Streamlined workflows for quick interpretations and fast results with minimal effort  
 
 

 
 

For a free demo of LatNavNet please contact sales@hsigeosciences.com 

www.hsigeosciences.com 

mailto:sales@hsigeosciences.com
http://www.hsigeosciences.com/
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LatNavNet – Opening a Well 

 

After a well is created and assigned to a user in WDMS it will now be populated in the assigned wells status box. 

 

Once logged into LNN the “Assigned Wells Status Box” appears. Click “Open” beside the well.  If the user is 

assigned to multiple wells there will be more than one well entry. To switch between wells, go back to “Assigned 

Well Status Box” and click “Open” on the appropriate well. If a newly created well is not listed in the Assigned 

Wells Status Box, then click “Refresh” to make the well appear. 

After clicking “Open” on a well the LNN platform will begin retrieving the well data from WDMS and store it on 

the local client. 

 

**NOTE** 

 Deleting a well here does not delete the well completely, but simply removes it from the local client. 

 To delete a well entirely you must use the delete feature in WDMS. 
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LatNavNet – Charts (TSP, VS, MD) 

 

 

The first chart to appear is the True Stratigraphic Position Chart (TSP). The chart is split into 2 tracks horizontally. 

The first track is the Wellbore Path Track located at the top of the page with TSP as the X-Scale and Measured 

Depth (MD) as the Y-Scale. The second track is the Gamma Track with TSP as the X-Scale and Gamma Ray as the 

Y- Scale. To the left of every chart is a chart header the will appear with the chart name, well, and drilling 

information (this can be toggled on/off under the display tab). To go to another chart and to bring up the “Select 

Chart Box”, click the close button on the TSP Chart. 

 

 

 

 

 

 

 

 

 

 



28 
 

LatNavNet – Charts (TSP, VS, MD) 

 

 

After closing the charts window the Select chart box will always appear. Click on the appropriate chart to 

highlight it then click “OK” to open that chart.  Or simply double click to open the desired chart. 

 

There are additional chart options when you right click on a chart name. 
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LatNavNet – Charts (TSP, VS, MD) 

After double clicking the Wellbore Plot: Vertical Section View the chart below will pop up. 

 

The Vertical Section (VS) Chart is split into 3 tracks. All tracks are based on a Vertical Section scale (X - Scale). The 

first track is the Apparent Formation Dip profile which displays the dip applied to that interval by the user. The 

dip degree is the Y-Scale on the dip track. Track two is the Wellbore Formation Track which is the cross-sectional 

view of the wellbore and the formations.  True Vertical Depth (TVD) is the Y – Scale. The wellbore is displayed in 

black and the formations are displayed in various colors selected by the user. Track three is the Gamma Track 

with the visual Gamma Log displayed and is based on a Gamma Ray API (Y – scale). 
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LatNavNet – Charts (TSP, VS, MD) 

 

 

 

The Measured Depth (MD) Chart is split into 3 tracks. All tracks are based on a Measured Depth (X – Scale). The 

first track is the Apparent Formation Dip profile which displays the dip applied to that interval by the user. The 

dip degree is the Y-Scale on the dip track. Track two is the Wellbore Formation Track which is the cross-sectional 

view of the wellbore and the formations. True Vertical Depth (TVD) is the Y – scale. The wellbore is displayed in 

black and the formations are displayed in various colors selected by the user. Track three is the Gamma Track 

with the visual Gamma Log displayed and is based on a Gamma Ray API (Y – scale). 
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LatNavNet – Adjusting Scales (X – Scale) 

 

 

Click Interpretation → Change X – Scale  

 

The Chart X –Scale setting box appears.  At the top of the box choose which track the new setting should be 

applied to. This is where the user enters the new settings or selects a setting from the drop down list. Once the 

new settings have been entered click “Apply”. 
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LatNavNet – Adjusting Scales (Y – Scale) 

 

 

Click Interpretation → Change Y – Scale  

 

The Chart Y –Scale setting box appears. At the top of the box choose which track the new setting should be 

applied to. This is where the user enters the new settings or selects a value from the drop down list. Once the 

new settings have been entered click “Apply”.  
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LatNavNet – Zoom In/Out 

 

 

To extend the view larger click on the Display tab → Adjust the Zoom in or out as desired to see the gamma data 

in better detail. 

 

To reset the view to its original size, change the zoom percent to 100% in the drop down menu. 
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LatNavNet – Tying in the Type Log (Offset) 

 

 

Click Tools → Manipulate 

 

 

The Manipulate Offset box will appear. At the top of the box choose which offset to adjust, if there are multiple 

offsets. To shift the offset, slide the scroll bar left or right. Once the offset has been adjusted to the appropriate 

location click “Apply”. 
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LatNavNet – Adding Formation Labels 

 

 

Click Labels→ Formations 

 

When the Add Formations Label Box appears, choose a track from the drop down menu for the formation labels 

to be displayed.  Enter a Y – scale value.   Select a direction. Click “Apply” to preview to view label orientation, 

once confirmed click “OK”.  Otherwise click “Cancel” and assign a new Y – Scale value. 
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LatNavNet – Adding Labels 

 

Click Labels→ Add to create a custom label. 

 

The “Add Chart Label” box will pop up.  Select which track you want the label to appear on.  In the “Label Text” 

box type what you want displayed.  The method drop down list gives the user different options to plot the new 

label on the chart.  Select a method then click the desired area or fill in the X, Y value as needed.  The user can 

also pick the border, offset, rotation and orientation and font of the custom label.  Click “Preview” before 

clicking “Apply” to finalize you label. 
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LatNavNet – Delete Labels 

 

 Click Labels→ Delete to bring up the “Delete Label” box. 

 

 

This box contains all labels currently being displayed.  Click the label to be deleted and click “Delete”. 
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LatNavNet – Changing Formation Colors 

 

Click Charts → Appearance.  The Curve Appearance dialog box opens. 

 

 

Once the Curve Appearance Box appears select the Track and then select a formation. Here the user has several 

Line options from Line Color, Line Type, and Line Weight. The user MUST click “Apply” after each color change 

before moving to the next formation. The changed formation colors will be reflected on ALL charts and tracks. 
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LatNavNet – Adjust Gamma Tool 

 

Click Tools → Adjust Gamma Data 

 

The Adjust Gamma Data allows the user to change/manipulate the data in several different ways. Checkmark the box to 

adjust the entire gamma database or the user can select a depth range. Then select a function by clicking the radial button 

next to the function and then enter a value into the field and click “OK”. New data added to the interpretation will include 

any changes the user makes in the Adjust Gamma Box. 

**NOTE** 

 The adjusted gamma data will need to be re-adjusted for a cloned well.  See Part Three Additional 

Features for WDMS to understand more about cloning a well (Page 43). 
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LatNavNet – Adding New Gamma & Adjusting Dip 

The following steps show how to begin interpreting the Gamma data for Geo-Navigation. 

 

 

To add new gamma data and to begin adjusting the gamma string, right click anywhere on the gamma string or the 

wellbore path in track one (Blue line). This will bring up a drop down list of options. 

 

 

Then the user will click adjust formation dip, then start depth for the Dip Rate box to appear.  
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LatNavNet – Adding New Gamma & Adjusting Dip 

 

***NOTE*** (Quick Keys) 

Hold ctrl and click to bring this box up directly with the clicked value as your start depth. 

Hold ctrl+shift and then click to bring up this box directly with the clicked value as your end depth. 

 

 

The user can also click on Interpretation → Dip Rate to have the Dip Rate Box appear as well. 

 



42 
 

LatNavNet – Adding New Gamma & Adjusting Dip 

 

When the Dip Rate box appears the user can hand type a new depth into the END field and click “OK” to bring in 

data up to that entered new END depth. All new data will have the same dip that was applied to the last 

interpreted depth. To adjust the dip on the gamma string, select a depth range to adjust and use the slide bar to 

start making the dip adjustments. As dip is being adjusted the depth range on the gamma string will turn purple. 

The Dip field will change as the user slides the dip bar back and forth. To confirm changes made click “OK”.  To 

cancel any changes and revert back to the previous position click “Cancel”. 

**Tip #1: Hover the mouse over the word End to show the maximum depths that can be loaded (up to the 

maximum imported depth from WDMS). The header on the Dip Rate Box displays the last interpreted depth. 

**Tip#2: Right Click on the slide bar to change the increment of dip. The increments range from .01 degrees to   

2 degrees.  

**Tip#3:  Highlight the Start depth by double clicking the value.  Then click at a desired location on the gamma 

string to insert that data point into the start depth on the dip rate box to begin the next segment of 

interpretation.  The same can be done for the End depth as well. 
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LatNavNet – Adding, Editing, and Deleting Faults 

 

 

Before adding a fault, the user must first recognize the start of the missing selection.  Then right click where the 

fault has been recognized on the gamma string.  Select “Add Fault” from the menu to bring up the “Add Fault” 

box.   

 

A box will Pop up allowing the user to Name the Fault. Click Ok once the information has been inputted. 
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LatNavNet – Adding, Editing, and Deleting Faults 

 

 

A box with an option to name the new fault will appear. Once the user selects a name and start depth, click “OK” 

and the Fault Edit Box appears. The upper scale bar adjusts the depth at which the fault occurs.  The lower scale 

bar adjusts the fault throw. Slide bars left or right to make adjustments to the fault.  Once the fault has been 

moved to the appropriate place click “OK” 

 

 

. 
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LatNavNet – Adding, Editing, and Deleting Faults 

 

 

The user can also click Interpretation → Add Fault Cuts and the depth can be entered in manually and adjusted 

thereafter. 

 

**NOTE** 

To Edit an existing fault, click Interpretation → Edit Fault Cuts. This will bring the Edit Fault Box up again. 

To Delete a fault right click any depth in the Point Data Box and select Delete Fault and click OK. 
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LatNavNet – Adding a Drilling Target Line 

 

Go to the Vertical Section Chart. Click on Tools → Centerline Plot. Once the Centerline Plot Box appears type a 

value into the New TSP Target field and the Inclination desired and click “Plot”. Use the up and down buttons on 

the left to adjust the New TSP Target and use the curved arrow buttons to adjust the inclination. As the user 

makes these adjustments the target line (dashed green line) will also adjust on the VS page.  

 

Once the user has selected the appropriate position of the Drilling Target Line click “Save” and the drilling target 

line will turn into a black dashed line. 



47 
 

LatNavNet – Edit Charts Function (Displaying Plan Data) 

 

 

On the Vertical Section Chart, click Charts → Edit. The Edit Box will appear.  On the left hand side, all of the 

charts will be listed and on the upper right hand side, all of the curves that are currently displayed on that chart. 

The lower right hand box lists all the available curves a user can add. The Plan will be listed in the Available 

Curves box, select it and click “Add” and then click “Apply”.  The plan will now populate in the upper right box 

(Current Selections).   

 

**NOTE** 

 Current Selections can be deleted from this chart in the Edit Charts box as well.  Select the item to be 

deleted in the upper right hand box under Current Selections and click “delete”.  This will remove it from the 

chart and the Current selections box.  Available Curves can be added or deleted from any chart with this 

feature. 
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LatNavNet – Edit Charts Function (Displaying Plan Data) 

 

 

The plan data is now displayed in Tan. The current wellbore is displayed as a solid black line. 
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LatNavNet – Adding Series Data

 
Series Data can be any data that is in VS/MD & TVD (X,Y). This would included proposed formation tops, completions 

data, frac stages, etc. To load Series Data go to Tools → Series Data. 

 

 

 

The series data box will appear. Choose your file, which should be in excel format and click Parse. 
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LatNavNet – Adding Series Data 

 

Next Name the data, determine the X axis (MD or VS) and designate which column it is in. Highlight all the data that will 

be uploaded using the cursor and click Add. 

 

 

To display series data on a chart go to Charts → Edit. On the left-hand side use the Chart/Track Tree to determine where 

the data is going to appear. On the right side choose the series data in the box on the bottom and add it to list of curves 

in the top box and click Ok.  
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LatNavNet – Adding Waypoints 

 

To add directional waypoint go to Labels → Waypoints. 

 

 

The waypoints box will appear. Choose the report where you want the waypoints to appear. Next choose the track and 

click choose to select the excel file that includes the waypoint data (MD/VS, TVD, Waypoint).  
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LatNavNet – Adding Waypoints 

 

 

Name the waypoints and highlight all the columns using the cursor. Click OK and then close. Then go to Charts → 

Appearance to color the waypoints and to connect the waypoints if desired. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



53 
 

LatNavNet – Creating a New Chart/Report (one-page report) 

 

To create a new chart/report (in this example we will create a one-page report) click Charts → New. 

 

 

The create report window will appear. Name your report. Make your Horizontal and Vertical Track selections. Determine 

the with of the horizontal tracks (how much of the page do you want the horizontal tracks to take up?). Click Next. 
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LatNavNet – Creating a New Chart/Report (one-page report) 

 

In the next window select the Horizontal tracks you want appear on the report. Also put them in the order you want 

them to appear on the page. Click Next.  

 

 

Select your vertical track. Click Next. 
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LatNavNet – Creating a New Chart/Report (one-page report) 

 

Name the Track. Determine the track proportion. Select track curves. Click Next 

 

 

Name the Track. Determine the track proportion. Select track curves. Click Next 
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LatNavNet – Creating a New Chart/Report (one-page report) 

 

Name the Track. Determine the track proportion. Select track curves. Click Next 

 

 

 

Name the Track. Determine the track proportion. Select Vertical track curves. Click Next 
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LatNavNet – Creating a New Chart/Report (one-page report) 

 

Determine if all the chart/report information is correct and click Create. 

 

 

The new chart will look similar to this. You may need to adjust scales (see adjusting scales section) and colors (see charts 

edit section). 

 

 

 



58 
 

 

LatNavNet – Saving and Archiving the Well 

 

Click File → Save. Saving to server keeps the interpretation on the Users client but saves the latest information 

to the server. 

LatNavNet – Saving and Archiving the Well
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Click File → Archive. Archiving to server saves the interpretation but also removes the interpretation from that 

user’s client (check-in). This allows other users to assign the well to themselves (check-out). 

LatNavNet – Creating a Report and Percent in Zone 

 

 

To create a report, click Tools → Create PDF. The Create Report PDF Box will appear. The user has a few options 

to select prior to making the report.  The user can select which available chart to include or exclude.  A 

secondary TSP Chart can be created allowing the user to add a zoomed in or out view of the chart.  Shading 

underneath the tops on the cross sectional view can be checked as well as a reverse orientation of the cross 

sectional view.  The rotate TSP in PDF chart displays the TSP chart vertically in the resulting report.  Once the 

options have been selected, click “OK” to bring up the Report Text Preview Box. 
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LatNavNet – Creating a Report and Percent in Zone 

 

 

 

The most recent report text is generated (Blue arrow section).  The report text can be edited manually in this 

window. The user can also calculate Percent in Zone from this window. Start by selecting the starting formation 

to calculate the percent of footage spent in that zone and every zone below it or specify the zone based on a 

start and end measured depth.  Once it is correct click “OK”. The report PDF will be generated and saved in 

Documents/LatNavNet Reports. 
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For free demo, click the LatNavNet download link below and follow the LNN setup wizard.  

Please contact sales@hsigeosciences.com to setup a username and password. 

 

LNN Download Link: https://www.hsigeosciences.com/downloads 
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